Degraded Current Conditions Across the Continental U.S.
Incident Report for Tomorrow.io
Resolved
The data outage that caused degraded current conditions across the Continental U.S. has been resolved. Current conditions across the Continental U.S. are populating/updating again as expected.
Posted Jan 19, 2025 - 00:01 UTC
Identified
There is a data outage that is causing degraded current conditions across the Continental U.S. We are investigating and will update when more information becomes available.
Posted Jan 18, 2025 - 23:18 UTC
This incident affected: API (Timeline API, Map API, Historical API, Route API, Locations API, Events API, Insights API, Alerts API, Notifications API) and Web Application.