Inconsistent Timestamp Formatting in Timelines API

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Oct 24, 2025 - 16:28 UTC

Investigating

We’re currently investigating reports that some Timelines API responses may show variations in the formatting of certain timestamp fields.

Our engineering team is reviewing this behavior to confirm whether it is expected or unintended and to ensure consistent response structure across all requests.

Thank you for your patience while we look into this.
Posted Oct 24, 2025 - 11:49 UTC
This incident affected: API (Timeline API).