Degraded quality of precipitation layer across Israel
Incident Report for Tomorrow.io
Resolved
This incident has been resolved, as the quality of the precipitation layer across Israel has returned to normal.
Posted Mar 17, 2024 - 18:59 UTC
Investigating
An upstream data outage is resulting in degraded quality of the precipitation layer across Israel. This issue is currently being investigated.
Posted Mar 17, 2024 - 16:32 UTC
This incident affected: API (Timeline API, Map API) and Web Application.