Missing Lightning Strike Data
Incident Report for Tomorrow.io
Resolved
A fix was deployed for this issue at approximately 10:55am Eastern time, and lightning data is once more available in the platform as expected.
Posted Aug 12, 2024 - 15:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 12, 2024 - 14:44 UTC
Identified
We have identified an issue with lightning strike data missing in the platform, beginning at approximately 10:35am Eastern time. Our engineering team is reviewing and working on a resolution now.
Posted Aug 12, 2024 - 14:44 UTC
This incident affected: Web Application.