Temporary outage affecting SIGMETs

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Jan 20, 2026 - 16:46 UTC

Identified

SIGMETS are currently not displaying in the Platform due to an upstream data outage
Posted Jan 20, 2026 - 05:19 UTC
This incident affected: Web Application - Platform (Web Application, Aviation).