Stale Lightning Clusters

Incident Report for Tomorrow.io

Resolved

Lightning Clusters appear again and stable, thank you for your patience.
Posted Jul 23, 2025 - 06:55 UTC

Identified

Lightning product - Clusters on map, identified as stale/missing since 05:50AM UTC.

Our team is actively looking into it and monitoring, thank you for your patience.
Posted Jul 23, 2025 - 06:11 UTC
This incident affected: Web Application.