Missing Cluster Lightning Data

Incident Report for Tomorrow.io

Resolved

Lightning clusters are now populating as expected.
Posted Jul 18, 2025 - 10:49 UTC

Update

Lightning data is populating in the platform as expected, but cluster lightning data is missing.
Posted Jul 18, 2025 - 10:14 UTC

Investigating

We are aware of missing lightning clusters that have not been displayed on the platform since 09:30UTC and are checking on the root cause.
Posted Jul 18, 2025 - 10:04 UTC
This incident affected: Web Application.