Tomorrow.io Weather iOS and Android App Not Loading Content as Expected
Incident Report for Tomorrow.io
Resolved
This issue has been resolved and the Tomorrow.io iOS and Android weather app is now once again loading all data as normal.
Posted Mar 17, 2023 - 19:56 UTC
Identified
We've identified an issue with the Tomorrow.io Weather mobile app for Android and iOS that is preventing data from loading as expected, instead just showing a screen indicating an error occurred. We have identified the cause and are working on a resolution now.
Posted Mar 17, 2023 - 18:53 UTC