Short-term temperature nowcasts interrupted

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted May 05, 2026 - 22:16 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 05, 2026 - 22:05 UTC

Identified

Short-term point temperature nowcast models have been interrupted. This outage only affects a small subset of users; this data will fall back to broader regional forecasts. We are working on restoring these models.
Posted May 05, 2026 - 21:00 UTC
This incident affected: API (Timeline API) and Web Application - Platform (Timeline).