Errors in the Datafeeds API

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Mar 10, 2026 - 15:09 UTC

Monitoring

Our team has recently applied a fix to correct an increased number of errors within the Datafeeds API beginning around 18:00 UTC. We are currently monitoring the stability of the fix.
Posted Mar 09, 2026 - 21:34 UTC
This incident affected: API (Timeline API, Map API, Historical API, Route API, Locations API, Events API, Insights API, Alerts API, Notifications API).