Flood Index stale

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Apr 17, 2025 - 15:20 UTC

Investigating

We're investigating an issue with processing of the daily flood index forecast. Data on the platform and api is stale.
Posted Apr 17, 2025 - 12:00 UTC
This incident affected: API (Timeline API, Map API, Alerts API) and Web Application.