Active Fire Layer Not Updating

Incident Report for Tomorrow.io

Resolved

Active Fires layer is operational.
Posted Sep 25, 2025 - 12:52 UTC

Identified

Upstream data issues are causing delays in updates for the Active Fire Layer.
Posted Sep 24, 2025 - 10:30 UTC
This incident affected: Web Application - Platform (Web Application).