Missing CONUS Nowcast Air Quality Data

Incident Report for Tomorrow.io

Resolved

The data feed has recovered over the CONUS.
Posted May 13, 2026 - 13:15 UTC

Identified

An upstream data issue has caused degraded or missing air quality nowcast data across the CONUS.
Posted May 13, 2026 - 12:46 UTC
This incident affected: API (Timeline API, Map API, Insights API, Alerts API) and Web Application - Platform (Alerts, Tiles, Timeline).