Degraded air quality data over CONUS

Incident Report for Tomorrow.io

Resolved

The product delay is resolved, and air quality products over the CONUS are returning to normal.
Posted May 01, 2026 - 03:52 UTC

Identified

A delay in upstream input data is causing delayed/degraded air quality data over the CONUS region.
Posted May 01, 2026 - 03:14 UTC
This incident affected: API (Timeline API, Insights API, Alerts API, Notifications API) and Web Application - Platform (Web Application, Monitors (Insights), Alerts, Tiles, Timeline).