FAA Outage Impacting US Flight Schedule Service

Incident Report for Tomorrow.io

Resolved

We previously experienced a disruption in our US Flight Schedule Service due to an external outage from the Federal Aviation Administration (FAA), which impacted the availability of flight schedule data across our platform.

✅ This issue has now been resolved, and US flight schedule data is once again available.
Posted Jun 05, 2025 - 10:30 UTC

Identified

We are currently experiencing a disruption in our US Flight Schedule Service due to an external outage from the Federal Aviation Administration (FAA). This issue is impacting the availability of flight schedule data across our platform.

Flight schedule data for the US is currently unavailable.

Our team is actively monitoring the situation and working on mitigation steps where possible.
Posted Jun 05, 2025 - 07:43 UTC
This incident affected: Web Application.