Delayed CBAM Model Data for Latin America

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Jul 24, 2026 - 23:01 UTC

Identified

CBAM model data is delayed across Latin America. This will result in stale weather data via the Tomorrow.io Platform and API for locations in South America.
Posted Jul 24, 2026 - 22:11 UTC
This incident affected: API (Timeline API, Map API) and Web Application - Platform (Web Application, Monitors (Insights), Alerts, Tiles).