Lightning Data Outage
Incident Report for Tomorrow.io
Resolved
After monitoring, the disruption in lightning data is completely resolved
Posted Apr 08, 2024 - 16:43 UTC
Monitoring
Lightning data has been restored. We are carefully monitoring to ensure stability and a full resolution of the issue.
Posted Apr 08, 2024 - 16:07 UTC
Identified
There is an outage of lightning data on the Tomorrow.io platform display, which is also preventing lightning alerts from being sent. This is due to a service disruption from an external vendor. There is currently no known timetable for restoration of service.
Posted Apr 08, 2024 - 09:22 UTC
This incident affected: Web Application.