Degraded Real Time Precipitation Data
Incident Report for Tomorrow.io
Resolved
Precipitation data is once again available globally and for all time periods. After monitoring we are confident this issue is now resolved.
Posted Mar 06, 2024 - 20:23 UTC
Monitoring
An update has been released and we are seeing real time and Nowcast precipitation data recovering. We are continuing to monitor the issue to ensure a complete resolution.
Posted Mar 06, 2024 - 19:50 UTC
Identified
We have identified an issue affecting the availability of real time and near term precipitation data in the Weather Intelligence and Tomorrow.io APIs. Forecast precipitation data beyond the most recent 3-4 hours is still available and unaffected as well as recent historical data, but real time monitoring of precipitation may be degraded.

Our science and engineering teams are reviewing and working on a resolution.
Posted Mar 06, 2024 - 19:18 UTC
This incident affected: API (Timeline API) and Web Application.