Upstream Data Outage - Degraded 0-48 hour Forecast Parameters - Mexico, South America, South Africa, East Africa and Israel Domains
Incident Report for Tomorrow.io
Resolved
The upstream data outage that caused degraded forecast parameters in the 0–48 hour range for Mexico, South America, South Africa, East Africa, and Israel Domains has been resolved.
CBAM is now running back to normal, and all affected forecast parameters have been restored.
Posted Dec 29, 2024 - 08:33 UTC
Identified
There is an upstream data outage that is causing degraded forecast parameters in the 0-48 hour range for Mexico, South America, South Africa, East Africa and Israel Domains. Once the upstream data outage has been restored and all 0-48 hour forecast parameters are no longer degraded an update will be posted.
Posted Dec 28, 2024 - 05:15 UTC
This incident affected: API (Timeline API, Map API, Route API, Locations API, Events API, Insights API, Alerts API, Notifications API) and Web Application.