This incident has been resolved. API is functioning as expected.
Posted Dec 04, 2025 - 22:24 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 04, 2025 - 21:29 UTC
Identified
We have identified the root cause of the elevated API error rates. Our team is currently reprocessing the affected data from the past six hours to restore full accuracy and functionality. During this recovery process, you may continue to experience higher-than-normal API error rates due to increased system load, as well as delays in the availability of new data. We are working to complete the reprocessing as quickly and safely as possible and will share an estimated time for full resolution shortly. This is also effecting weather reports that have timeline requests like trends and summary widget. Thank you for your patience and understanding while we work to restore normal service.
Posted Dec 04, 2025 - 21:27 UTC
Update
We are continuing to investigate. This is also affecting B2C app.