Degraded Precipitation Data Quality in Continental United States
Incident Report for Tomorrow.io
Resolved
After monitoring, the high resolution precipitation data in the United States is available and stable. This incident is resolved.
Posted Sep 08, 2023 - 17:30 UTC
Monitoring
A fix has been implemented and we are once again seeing high resolution precipitation data available as expected. We are continuing to monitor to ensure a full resolution.
Posted Sep 08, 2023 - 16:44 UTC
Update
We are continuing to review the issue with degraded precipitation data in the continental United States (CONUS). Precipitation data resolution and refresh rate may be slower to update than normal in this region.
Posted Sep 08, 2023 - 14:27 UTC
Update
A partial fix has been implemented to other affected parameters, but performance is still degraded.
Posted Sep 08, 2023 - 12:30 UTC
Update
We have identified other weather parameters affected by the current data outage, including rain accumulation and hail. We are continuing to work on a resolution.
Posted Sep 08, 2023 - 11:45 UTC
Update
A partial fix has been implemented while we continue to work on the issue.
Posted Sep 08, 2023 - 10:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 08, 2023 - 07:30 UTC
This incident affected: API (Timeline API, Map API, Insights API, Alerts API) and Web Application.