Lightning Alert Notifications Not Sending As Expected
Incident Report for Tomorrow.io
Resolved
All notifications are sending as expected. This issue is resolved.
Posted Aug 06, 2024 - 15:42 UTC
Monitoring
A fix for the notification sending failures has been implemented and all notifications are once again being created as expected. We are continuing to monitor.
Posted Aug 06, 2024 - 15:34 UTC
Investigating
We are investigating an issue related specifically to lightning strike alert notifications in the Tomorrow.io Weather Intelligence platform. Lightning alerts and their associated map rings are triggering as expected, but notifications are not being sent to all alert subscribers. Our engineering team is investigating now.
Posted Aug 06, 2024 - 14:53 UTC
This incident affected: Web Application.