State data for tropical rainfall forecasts

Incident Report for Tomorrow.io

Resolved

The issue affecting data flow for NOAA WPC Quantitative Precipitation forecasts has resolved. Tropical weather rainfall forecasts in the Platform will return to normal shortly.
Posted Jun 28, 2025 - 22:28 UTC

Identified

A current upstream data flow issue with NOAA WPC Quantitative Precipitation is causing state data to be displayed for Tropical Cyclone rainfall forecasts. A status update will be provided when this issue is resolved.
Posted Jun 28, 2025 - 20:33 UTC
This incident affected: Web Application.