Degraded Quality of Real-Time and Forecasted Precipitation Data Across Japan

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Jul 01, 2026 - 07:56 UTC

Investigating

An upstream data issue is resulting in a degraded quality of real-time and forecasted precipitation data across Japan. No estimated return to normal functionality is available at this time.
Posted Jul 01, 2026 - 01:51 UTC
This incident affected: API (Timeline API, Map API, Insights API, Alerts API) and Web Application - Platform (Web Application, Monitors (Insights), Alerts, Tiles, Timeline).