Data Layers Not Displaying

Incident Report for Tomorrow.io

Resolved

A permanent fix has been implemented and this issue is resolved.
Posted Jun 28, 2025 - 10:59 UTC

Update

The platform is operational. We are continuing to monitor until a permanent fix is implemented.
Posted Jun 28, 2025 - 10:41 UTC

Monitoring

We've implemented a fix and data layers are now visible in the platform. We'll continue to monitor.
Posted Jun 28, 2025 - 10:34 UTC

Identified

Issues with data not displaying on the platform has been identified as beginning 3 hours ago, while data on the timeline has remained unaffected.
Posted Jun 28, 2025 - 10:10 UTC

Update

Multiple data layers are not being displayed on the platform. We are investigating.
Posted Jun 28, 2025 - 09:21 UTC

Investigating

Precipitation layers are not being displayed on the platform, while timeline forecasts are performing as expected.
Posted Jun 28, 2025 - 08:53 UTC
This incident affected: Web Application.