Failure of some reports due to Timeline API error

Incident Report for Tomorrow.io

Resolved

This incident has been resolved, as there were no external impacts towards users.
Posted Dec 21, 2025 - 19:56 UTC

Monitoring

After investigation, this problem was found to be internal only, with no user impact. Will monitor, then resolve, shortly.
Posted Dec 21, 2025 - 19:47 UTC

Investigating

We are currently investigating an internal service error of the Timeline API, which has resulted in some reports failing.
Posted Dec 21, 2025 - 19:45 UTC
This incident affected: API (Timeline API).