Email and SMS weather alerts may be delayed or not sent

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Dec 15, 2025 - 20:57 UTC

Update

Email and SMS weather alerts from the Tomorrow.io Platform may be delayed or not be sent at all due to an upstream outage. No estimated return to normal functionality is available as this time.
Posted Dec 15, 2025 - 01:02 UTC

Update

Email and SMS weather alerts from the Tomorrow.io Platform may be delayed or not be sent at all due to an upstream outage. No estimated return to normal functionality is available as this time.
Posted Dec 15, 2025 - 01:01 UTC

Identified

Email and SMS weather alerts from the Tomorrow.io Platform may be delayed or not be sent at all due to an upstream outage. No estimated return to normal functionality is available as this time.
Posted Dec 14, 2025 - 21:37 UTC
This incident affected: Web Application - Platform (Web Application) and API (Events API, Alerts API, Notifications API).