Forecast data missing or slow
Incident Report for Tomorrow.io
Resolved
After monitoring and confirming several upcoming forecast runs have occurred without issue, we are confident this issue is resolved.
Posted Apr 10, 2024 - 14:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2024 - 13:52 UTC
Identified
Forecast issues remain for the CONUS region, but other areas are working as normal. We are continuing to work on a fix for the remaining areas.
Posted Apr 10, 2024 - 12:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2024 - 08:45 UTC
This incident affected: API (Timeline API, Alerts API) and Web Application.