Degraded performance over Japan
Incident Report for Tomorrow.io
Resolved
Japan realtime and nowcast data is back to normal.
Posted Jan 26, 2025 - 11:53 UTC
Update
An issue affecting incoming data has been resolved, and performance for products over Japan should begin returning to normal.
Posted Jan 26, 2025 - 05:38 UTC
Update
Additional parameters may be affected by the ongoing data outage over Japan
Posted Jan 26, 2025 - 03:39 UTC
Monitoring
Collection of precipitation data over Japan has been delayed. This issue is causing degraded quality for realtime and nowcast precipitation products. Tomorrow.io is tracking this issue and will update the status when a resolution is found.
Posted Jan 26, 2025 - 03:25 UTC
This incident affected: Web Application.