[Aviation] Airport Current Condition Data Not Available For All Locations
Incident Report for Tomorrow.io
Resolved
After extensive monitoring we are confident the data feed is once again stable and airport current conditions are posting as expected. This incident is resolved.
Posted Jan 19, 2023 - 15:38 UTC
Update
The upstream data feed has returned to normal stability and is once again updating Airport Current Conditions consistently within the expected time frames. We are continuing to monitor the data to ensure complete stability and that the issue remains resolved, but at this time the current conditions are back to expected performance levels.
Posted Jan 18, 2023 - 21:31 UTC
Update
The majority of airports are now reporting and maintaining current condition data. We are still experiencing periodic degradation with the upstream data feed, intermittently affecting a small portion of airport conditions and are continuing to monitor the situation to ensure a full resolution.
Posted Jan 18, 2023 - 00:52 UTC
Monitoring
Airport current condition data for many locations has recovered, but there are still some sites missing data due to an upstream data issue. We are continuing to monitor to ensure the airport current conditions return to full functionality.
Posted Jan 17, 2023 - 20:10 UTC
Investigating
We are investigating an issue with the data feed that provides updates for the Airport Current Conditions. Many airports are missing current data and will show up with a grey icon on the map view. Additionally the Airport panel for affected locations will show a "no data" message for ceiling and visibility. Our team is currently reviewing now.
Posted Jan 17, 2023 - 19:17 UTC
This incident affected: Web Application.