Hourly data missing for the API
Incident Report for Tomorrow.io
Resolved
This issue has been resolved and API functionality has been restored. We will continue monitor for stability over the next 24 hours.
Posted Sep 09, 2024 - 00:22 UTC
Update
We are continuing to investigate this issue.
Posted Sep 08, 2024 - 17:28 UTC
Investigating
We are currently investigating an issue that is causing missing hourly API data.
Posted Sep 08, 2024 - 17:28 UTC