External Data Sources Delayed

Incident Report for Tomorrow.io

Resolved

The issue has been resolved, the data is streaming as expected.
Posted May 04, 2025 - 13:54 UTC

Monitoring

We're currently investigating an issue causing delays in several external data sources. Affected datasets include:

- Flight schedules

- SIGMETs / AIRMETs

- North Atlantic Tracks (NATs)

- Wind swath data

Our team is actively looking into the cause and working with relevant providers to restore normal data flow as quickly as possible.

We’ll share updates as soon as we have more information. Thank you for your patience.
Posted May 04, 2025 - 12:24 UTC
This incident affected: Web Application.