Missing/intermittent API data
Incident Report for Tomorrow.io
Resolved
After monitoring we are confident the impact of this issue has been mitigated and performance of the platform has been at expected levels as of approximately 1600 UTC
Posted Nov 17, 2023 - 22:36 UTC
Update
We have released an update to mitigate the effects of the upstream data issue. Most parameters in all regions are calculating more as expected. We are continuing to monitor closely.
Posted Nov 17, 2023 - 16:21 UTC
Update
Parameters most impacted at this time by the data interruption are windGust, windSpeed, and temperatureMax. Most other parameters are recovering and have data available in most regions. We are continuing to monitor the situation closely.
Posted Nov 17, 2023 - 15:54 UTC
Monitoring
Upstream data vendors are working on a resolution to the issue and we are monitoring for improvements in our system.
Posted Nov 17, 2023 - 15:44 UTC
Identified
Data from a third party is causing intermittencies in Tomorrow.io API data. We're working to get data flowing as normal again.
Posted Nov 17, 2023 - 10:54 UTC
This incident affected: API (Timeline API, Locations API, Events API, Insights API, Alerts API).