Wind Direction Missing from Timeline API calls

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Jan 08, 2026 - 15:43 UTC

Investigating

Timeline API calls are not returning wind direction data. We are investigating the issue.
Posted Jan 08, 2026 - 15:12 UTC
This incident affected: API (Timeline API).