Degraded Precipitation Data - Global Regions
Incident Report for Tomorrow.io
Resolved
We have released a fix which has restored precipitation data quality and availability for all regions and all areas of the world. This incident is now resolved.
Posted Apr 05, 2024 - 16:47 UTC
Identified
We have identified an issue affecting near term forecast data for precipitation in global regions. Affected areas have degraded or stale precipitation forecast data for the upcoming 3 hour period. All other parameters are working as expected.

Not all regions are impacted - the continental United States, EU, and other regions do continue to update with current data. Our science and engineering teams are working on a fix for the impacted areas.
Posted Apr 05, 2024 - 14:59 UTC
This incident affected: API (Timeline API) and Web Application.