Degraded Next Gen FOCUS regional forecast data

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Aug 27, 2026 - 16:24 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 27, 2026 - 15:24 UTC

Identified

Current impact is missing or degraded precipitation, temperature, wind, visibility, humidity, and pressure on Next Gen FOCUS over Europe, South America, SE Asia, South Africa, East Australia, West Australia, India, Brazil, Caribbean (Trinidad), Philippines, Black Sea, and Israel / Persian Gulf.
Posted Aug 27, 2026 - 14:30 UTC
This incident affected: API (Timeline API, Map API, Insights API, Alerts API, Notifications API) and Web Application - Platform (Web Application, Monitors (Insights)).