Stale or Degraded Quality of Station Weather Observations in Israel
Incident Report for Tomorrow.io
Resolved
Upstream data is flowing once again, and this incident has been resolved.
Posted Jul 06, 2024 - 22:50 UTC
Investigating
We have identified an upstream data issue that may prevent some weather observations in Israel from displaying as expected.
Posted Jul 06, 2024 - 20:48 UTC
This incident affected: Web Application.