Incomplete NextGen Probabilistic Forecasts

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Jul 21, 2026 - 22:49 UTC

Monitoring

A fix has been implemented. Tiles are improved; however quantiles in the timeline will remain affected through the next model run.
Posted Jul 21, 2026 - 19:25 UTC

Identified

FOCUS global regions have been producing incomplete model runs due to missing data. Nextgen forecasts that include these FOCUS regions are degraded - all FOCUS regions except CONUS.
Posted Jul 20, 2026 - 15:00 UTC
This incident affected: API (Timeline API, Map API) and Web Application - Platform (Web Application, Tiles, Timeline).