Stale Nowcast Low-level Winds - Israel

Incident Report for Tomorrow.io

Resolved

This incident was resolved as of 0510 GMT
Posted Oct 25, 2025 - 15:22 UTC

Identified

Our engineers have identified an issue that is causing stale nowcast low-level winds across Israel. This issue is expected to be resolved soon.
Posted Oct 25, 2025 - 03:19 UTC
This incident affected: API (Timeline API, Map API, Historical API, Route API, Locations API, Events API, Insights API, Alerts API, Notifications API) and Web Application.