Degraded precipitation data over Japan

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Mar 13, 2026 - 15:29 UTC

Identified

A delay in receiving upstream radar data from JMA is resulting in degraded precipitation data over Japan
Posted Mar 13, 2026 - 05:33 UTC
This incident affected: API (Timeline API) and Web Application - Platform (Web Application, Monitors (Insights), Alerts, Tiles, Timeline).