Flood Index Layer Unavailable
Incident Report for Tomorrow.io
Resolved
This issue has been resolved, as the Global Flood Index layer is once again available within the Tomorrow.io Platform.
Posted Nov 21, 2023 - 03:37 UTC
Monitoring
The Global Flood Index layer is currently unavailable due to an upstream data outage. An additional update will be provided once the flood index layer becomes available once again.
Posted Nov 18, 2023 - 04:42 UTC
This incident affected: API (Timeline API, Map API, Insights API, Alerts API) and Web Application.