Classic Nowcast Degradation

Incident Report for Tomorrow.io

Resolved

Classic nowcast data has returned to normal.
Posted Mar 28, 2025 - 18:18 UTC

Monitoring

A fix to the classic nowcast data has been implemented and we are monitoring the results.
Posted Mar 28, 2025 - 18:09 UTC

Identified

Classic nowcast data has temporarily degraded data.
Posted Mar 28, 2025 - 09:20 UTC
This incident affected: API (Timeline API, Map API, Historical API, Route API, Locations API, Events API, Insights API, Alerts API, Notifications API) and Web Application.