Aviation Customers: Volcanic Ash Advisory - Toulouse VAAC region is temporarily not covered

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Nov 24, 2025 - 16:55 UTC

Identified

Volcanic ash data from the Toulouse VAAC is currently not ingested into the Tomorrow.io platform due to a recent change in their website.

As a result, the Hayli Gubbi eruption in Ethiopia, reported by Lufthansa and listed in the Toulouse advisory, is not visible on the Volcanic Ash layer.

The team is working to restore coverage for the Toulouse VAAC region. Updates will follow once ingestion is reestablished.
Posted Nov 24, 2025 - 15:47 UTC
This incident affected: Web Application - Platform (Web Application).