Resolved Incident: AWC AIRMET/TAF Data Disruption

Incident Report for Tomorrow.io

Resolved

Start Time: 2025-09-02 21:40 UTC
End Time: 2025-09-03 06:40 UTC

We experienced an issue with ingesting AIRMET and TAF data from the Aviation Weather Center (AWC). A recent AWC update introduced changes that caused our parser to fail, resulting in missing AWC AIRMET data during this period.

Our team implemented a fix at 06:36 UTC, and data flow was fully restored shortly after.

Impact: AWC AIRMET and government TAF data were unavailable between 21:40 UTC and 06:40 UTC.

Current Status: Resolved. Systems are now operating normally.
Posted Sep 04, 2025 - 06:30 UTC