Degraded Quality of Air Quality Forecasts across portions of the United States, Mexico, Central America, South America, Japan, and Israel
Incident Report for Tomorrow.io
Resolved
After further investigation, it has been determined that there is no longer any customer impact with this issue.
Posted Feb 01, 2025 - 13:42 UTC
Update
We are continuing to investigate the source of this issue, and will update as additional information becomes available.
Posted Feb 01, 2025 - 12:41 UTC
Investigating
We are investigating an issue which is resulting in a degraded quality of air quality forecasts across portions of the United States, Mexico, Central America, South America, Japan, and Israel. Further information will be provided as it becomes available.
Posted Feb 01, 2025 - 01:21 UTC
This incident affected: API (Timeline API, Map API, Insights API, Alerts API, Notifications API) and Web Application.