Service Interruption: Meteoalarm Outage
Incident Report for Tomorrow.io
Resolved
Meteoalarm services have been restored and are now operating normally.
Posted Dec 10, 2024 - 13:26 UTC
Identified
Meteoalarm, our external vendor for Severe Weather Advisories in the EU, is currently experiencing a service outage. While advisories are still visible on the Tomorrow.io map, the links to investigate further details are currently non-functional.

We are actively monitoring the situation and awaiting updates from the Meteoalarm team.
Posted Dec 10, 2024 - 11:09 UTC
This incident affected: API (Timeline API, Map API, Historical API, Route API, Locations API, Events API, Insights API, Alerts API, Notifications API) and Web Application.