Missing Satellite Data

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Mar 05, 2025 - 15:53 UTC

Monitoring

Upstream data has begun to return but we are monitoring for all data for full resolution.
Posted Mar 05, 2025 - 15:28 UTC

Identified

An upstream data outage has resulted in missing satellite data across much of the globe. Once the data feed has been restored we will update this incident.
Posted Mar 05, 2025 - 14:15 UTC
This incident affected: API (Timeline API, Map API, Historical API, Route API, Locations API, Events API, Insights API, Alerts API, Notifications API) and Web Application.