Stale Air Quality Nowcast

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Jun 29, 2026 - 13:06 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 29, 2026 - 08:35 UTC

Identified

We have identified an issue with an upstream data provider that is causing Nowcast Air Quality data to become stale. We are monitoring the situation and will provide updates as they become available.
Posted Jun 29, 2026 - 06:34 UTC