Degraded Temperature Nowcast

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Sep 08, 2026 - 16:00 UTC

Identified

missing or degraded 2 m temperature on Classic Temperature Nowcast over affected industrial sites and FOCUS domains that use this product.
Posted Sep 08, 2026 - 15:49 UTC
This incident affected: API (Timeline API, Map API, Insights API, Alerts API) and Web Application - Platform (Web Application, Monitors (Insights), Alerts, Tiles, Timeline).