Degraded Quality of FOCUS Severe Model Products across the CONUS

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Jul 18, 2026 - 01:05 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2026 - 22:34 UTC

Update

An upstream data issue is resulting in hail, lightning, and thunderstorm probability nowcast (hour 0-1) estimates from the FOCUS Severe Model across the CONUS to be degraded. No estimated return to normal functionality is available at this time.
Posted Jul 17, 2026 - 03:05 UTC

Investigating

An upstream data issue is resulting in hail, lightning, and thunderstorm probability nowcast (hour 0-1) estimates from the FOCUS Severe Model across the CONUS to be degraded. No estimated return to normal functionality is available at this time.
Posted Jul 17, 2026 - 00:45 UTC
This incident affected: Web Application - Platform (Web Application, Tiles).